<!DOCTYPE html>
<html lang="en-US">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Black History Month Spotlight: Interview with Dr. Debra Murray</title>
	<meta name="description" content="Dr. D. Murray shared her professional journey, from conducting basic science research to developing and managing programs to interest minority students in genomics." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://blogs.bcm.edu/2021/02/28/from-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Black History Month Spotlight: Interview with Dr. Debra Murray" />
	<meta property="og:description" content="Murray shared her professional journey, from conducting basic science research to developing and managing programs to interest minority students in genomics." />
	<meta property="og:url" content="https://blogs.bcm.edu/2021/02/28/from-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray/" />
	<meta property="og:site_name" content="Baylor College of Medicine Blog Network" />
	<meta property="article:publisher" content="http://facebook.com/BaylorCollegeOfMedicine" />
	<meta property="article:published_time" content="2021-02-28T18:19:09+00:00" />
	<meta property="article:modified_time" content="2021-03-01T17:29:59+00:00" />
	<meta property="og:image" content="https://blogs.bcm.edu/wp-content/uploads/2021/02/Debra-Murray_portrait_Featured_media.png" />
	<meta property="og:image:width" content="815" />
	<meta property="og:image:height" content="398" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Black History Month Spotlight: Interview with Dr. Debra Murray" />
	<meta name="twitter:description" content="Murray shared her professional journey, from conducting basic science research to developing and managing programs to interest minority students in genomics." />
	<meta name="twitter:image" content="https://blogs.bcm.edu/wp-content/uploads/2021/02/Debra-Murray_portrait_Featured_media.png" />
	<meta name="twitter:creator" content="@BCMFromtheLabs" />
	<meta name="twitter:site" content="@bcmhouston" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ana Rodríguez">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://blogs.bcm.edu/#website","url":"https://blogs.bcm.edu/","name":"Baylor College of Medicine Blog Network","description":"","potentialAction":[{"@type":"SearchAction","target":"https://blogs.bcm.edu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://blogs.bcm.edu/2021/02/28/from-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray/#primaryimage","inLanguage":"en-US","url":"https://blogs.bcm.edu/wp-content/uploads/2021/02/Debra-Murray_portrait_Featured_media.png","width":815,"height":398,"caption":"Dr. Debra Murray"},{"@type":"WebPage","@id":"https://blogs.bcm.edu/2021/02/28/from-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray/#webpage","url":"https://blogs.bcm.edu/2021/02/28/from-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray/","name":"Black History Month Spotlight: Interview with Dr. Debra Murray","isPartOf":{"@id":"https://blogs.bcm.edu/#website"},"primaryImageOfPage":{"@id":"https://blogs.bcm.edu/2021/02/28/from-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray/#primaryimage"},"datePublished":"2021-02-28T18:19:09+00:00","dateModified":"2021-03-01T17:29:59+00:00","author":{"@id":"https://blogs.bcm.edu/#/schema/person/318aa6a64440ad00634a84c52870a9d2"},"description":"Dr. D. Murray shared her professional journey, from conducting basic science research to developing and managing programs to interest minority students in genomics.","breadcrumb":{"@id":"https://blogs.bcm.edu/2021/02/28/from-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://blogs.bcm.edu/2021/02/28/from-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray/"]}]},{"@type":"BreadcrumbList","@id":"https://blogs.bcm.edu/2021/02/28/from-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://blogs.bcm.edu/","url":"https://blogs.bcm.edu/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://blogs.bcm.edu/2021/02/28/from-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray/","url":"https://blogs.bcm.edu/2021/02/28/from-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray/","name":"Black History Month Spotlight: Interview with Dr. Debra Murray"}}]},{"@type":"Person","@id":"https://blogs.bcm.edu/#/schema/person/318aa6a64440ad00634a84c52870a9d2","name":"Ana Rodr\u00edguez","sameAs":["https://twitter.com/BCMFromtheLabs"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Baylor College of Medicine Blog Network &raquo; Feed" href="https://blogs.bcm.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baylor College of Medicine Blog Network &raquo; Comments Feed" href="https://blogs.bcm.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baylor College of Medicine Blog Network &raquo; Black History Month Spotlight: Interview with Dr. Debra Murray Comments Feed" href="https://blogs.bcm.edu/2021/02/28/from-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-39235770-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-39235770-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-39235770-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blogs.bcm.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blogs.bcm.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://blogs.bcm.edu/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='https://blogs.bcm.edu/wp-content/plugins/rss-feed-widget/css/style.css?ver=2021030548' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://blogs.bcm.edu/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://blogs.bcm.edu/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://blogs.bcm.edu/wp-content/themes/colormag-pro/style.css?ver=3.0.9' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://blogs.bcm.edu/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://blogs.bcm.edu/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2Cregular&#038;subset=latin&#038;ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://blogs.bcm.edu/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://blogs.bcm.edu/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/blogs.bcm.edu","hash_tracking":"false","ua":"UA-39235770-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogs.bcm.edu/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://blogs.bcm.edu/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://blogs.bcm.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://blogs.bcm.edu/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.0.9' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://blogs.bcm.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://blogs.bcm.edu/wp-json/wp/v2/posts/30055" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogs.bcm.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blogs.bcm.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://wp.me/p8hk3S-7OL' />
<link rel="alternate" type="application/json+oembed" href="https://blogs.bcm.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogs.bcm.edu%2F2021%2F02%2F28%2Ffrom-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogs.bcm.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogs.bcm.edu%2F2021%2F02%2F28%2Ffrom-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v13.0.6 - https://wp-statistics.com/ -->
<link rel="pingback" href="https://blogs.bcm.edu/xmlrpc.php"><link rel="icon" href="https://blogs.bcm.edu/wp-content/uploads/2016/10/2d904ab48738e474191a678dceb72b07.png" sizes="32x32" />
<link rel="icon" href="https://blogs.bcm.edu/wp-content/uploads/2016/10/2d904ab48738e474191a678dceb72b07.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://blogs.bcm.edu/wp-content/uploads/2016/10/2d904ab48738e474191a678dceb72b07.png" />
<meta name="msapplication-TileImage" content="https://blogs.bcm.edu/wp-content/uploads/2016/10/2d904ab48738e474191a678dceb72b07.png" />
			<style type="text/css" id="wp-custom-css">
				.single .featured-image {
    display: none;
}

a {
	color: #289dcc;
	text-decoration: none;
}

.wp-polls .Buttons {
    border: 1px solid #c8c8c8;
    background-color: #1d567b;
}			</style>
		</head>

<body class="post-template-default single single-post postid-30055 single-format-standard custom-background wp-embed-responsive  box-layout">

		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix colormag-header-classic">
				<div id="header-text-nav-container" class="clearfix">
		
			<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Monday, March 1, 2021		</div>

		
		<div class="breaking-news">
			<strong class="breaking-news-latest">
				Latest:			</strong>

			<ul class="newsticker">
									<li>
						<a href="https://blogs.bcm.edu/2021/02/28/from-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray/" title="Black History Month Spotlight: Interview with Dr. Debra Murray">
							Black History Month Spotlight: Interview with Dr. Debra Murray						</a>
					</li>
									<li>
						<a href="https://blogs.bcm.edu/2021/02/26/resilience-through-covid-19-dr-dharani-narendra/" title="Resilience Through COVID-19: Dr. Dharani Narendra">
							Resilience Through COVID-19: Dr. Dharani Narendra						</a>
					</li>
									<li>
						<a href="https://blogs.bcm.edu/2021/02/25/from-the-labs-black-history-month-spotlight-interview-with-dr-darius-dawson/" title="Black History Month Spotlight: Interview with Dr. Darius Dawson">
							Black History Month Spotlight: Interview with Dr. Darius Dawson						</a>
					</li>
									<li>
						<a href="https://blogs.bcm.edu/2021/02/25/healthy-habits-a-doc-umentary-series-dr-christie-ballantyne/" title="Healthy Habits: A DOC-umentary Series – Dr. Christie Ballantyne">
							Healthy Habits: A DOC-umentary Series – Dr. Christie Ballantyne						</a>
					</li>
									<li>
						<a href="https://blogs.bcm.edu/2021/02/24/from-the-labs-black-history-month-spotlight-interview-with-dr-kathryn-jones/" title="Black History Month Spotlight: Interview with Dr. Kathryn Jones">
							Black History Month Spotlight: Interview with Dr. Kathryn Jones						</a>
					</li>
							</ul>
		</div>

		
		<div class="social-links clearfix">
			<ul>
				<li><a href="http://facebook.com/BaylorCollegeOfMedicine" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/bcmhouston" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://www.instagram.com/bcmhouston/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="http://youtube.com/user/BCMweb" target="_blank"><i class="fa fa-youtube"></i></a></li><li><a href="http://www.linkedin.com/company/baylor-college-of-medicine" target="_blank"><i class="fa fa-linkedin"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>

			
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
													</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://blogs.bcm.edu/" title="Baylor College of Medicine Blog Network" rel="home">Baylor College of Medicine Blog Network</a>
							</h3>
						
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><img src="https://blogs.bcm.edu/wp-content/uploads/2020/06/cropped-blog-network-2020.png" class="header-image" width="1400" height="400" alt="Baylor College of Medicine Blog Network"></div></div>
			<nav id="site-navigation" class="main-navigation clearfix">
				<div class="inner-wrap clearfix">
					
						<div class="home-icon">
							<a href="https://blogs.bcm.edu/"
							   title="Baylor College of Medicine Blog Network"
							>
								<i class="fa fa-home"></i>
							</a>
						</div>
					
											<div class="search-random-icons-container">
															<div class="top-search-wrap">
									<i class="fa fa-search search-top"></i>
									<div class="search-form-top">
										
<form action="https://blogs.bcm.edu/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
									</div>
								</div>
													</div>
					
					<p class="menu-toggle"></p>
					<div class="menu-primary-container"><ul id="menu-momentum" class="menu"><li id="menu-item-27006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-27006"><a href="https://blogs.bcm.edu/">Blog Network</a></li>
<li id="menu-item-14040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14040"><a href="https://blogs.bcm.edu/topics/momentum/">Momentum</a>
<ul class="sub-menu">
	<li id="menu-item-14046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14046"><a href="https://blogs.bcm.edu/about/">About Momentum</a></li>
	<li id="menu-item-14048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14048"><a href="https://blogs.bcm.edu/contributors/">Contributors</a>
	<ul class="sub-menu">
		<li id="menu-item-14052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14052"><a href="https://blogs.bcm.edu/contributors/profile-dana-benson/">Dana Benson</a></li>
		<li id="menu-item-14056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14056"><a href="https://blogs.bcm.edu/contributors/nicole-blanton/">Nicole Blanton</a></li>
		<li id="menu-item-24630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24630"><a href="https://blogs.bcm.edu/contributors/molly-chiu/">Molly Chiu</a></li>
		<li id="menu-item-22688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22688"><a href="https://blogs.bcm.edu/contributors/kaylee-dusang/">Kaylee Dusang</a></li>
		<li id="menu-item-14054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14054"><a href="https://blogs.bcm.edu/contributors/graciela-gutierrez/">Graciela Gutierrez</a></li>
		<li id="menu-item-19159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19159"><a href="https://blogs.bcm.edu/contributors/anna-kiappes/">Anna Kiappes</a></li>
		<li id="menu-item-14053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14053"><a href="https://blogs.bcm.edu/contributors/profile-dipali-pathak/">Dipali Pathak</a></li>
		<li id="menu-item-14050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14050"><a href="https://blogs.bcm.edu/contributors/andy-phifer/">Andy Phifer</a></li>
		<li id="menu-item-22496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22496"><a href="https://blogs.bcm.edu/contributors/homa-shalchi/">Homa Shalchi</a></li>
		<li id="menu-item-22291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22291"><a href="https://blogs.bcm.edu/contributors/melissa-tucker/">Melissa Tucker</a></li>
	</ul>
</li>
	<li id="menu-item-14057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14057"><a href="https://blogs.bcm.edu/resources/">Resources</a></li>
	<li id="menu-item-14047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14047"><a href="https://blogs.bcm.edu/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-17336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17336"><a href="https://blogs.bcm.edu/topics/from-the-labs/">From The Labs</a>
<ul class="sub-menu">
	<li id="menu-item-17337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17337"><a href="https://blogs.bcm.edu/about-from-the-labs/">About From the Labs</a></li>
	<li id="menu-item-17341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17341"><a href="https://twitter.com/bcmfromthelabs">Follow From The Labs on Twitter</a></li>
</ul>
</li>
<li id="menu-item-14060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14060"><a href="https://blogs.bcm.edu/topics/policywise/">Policywise</a>
<ul class="sub-menu">
	<li id="menu-item-14107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14107"><a href="https://blogs.bcm.edu/about-policywise/">About PolicyWise</a></li>
	<li id="menu-item-17343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17343"><a href="https://twitter.com/BCMEthics">Follow @BCMEthics on Twitter</a></li>
</ul>
</li>
<li id="menu-item-27090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27090"><a href="https://blogs.bcm.edu/topics/the-stitch/">The Stitch</a>
<ul class="sub-menu">
	<li id="menu-item-27091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27091"><a href="https://blogs.bcm.edu/about-the-stitch/">About The Stitch</a></li>
</ul>
</li>
<li id="menu-item-18350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18350"><a href="https://blogs.bcm.edu/topics/progress-notes/">Progress Notes</a>
<ul class="sub-menu">
	<li id="menu-item-18383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18383"><a href="https://blogs.bcm.edu/about-progress-notes/">About Progress Notes</a></li>
	<li id="menu-item-21916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21916"><a href="https://blogs.bcm.edu/progress-notes-connect-with-us/">Connect With Us</a></li>
</ul>
</li>
<li id="menu-item-14186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14186"><a href="https://www.bcm.edu/">bcm.edu</a></li>
</ul></div>
				</div>
			</nav>

					</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-30055" class="post-30055 post type-post status-publish format-standard has-post-thumbnail hentry category-from-the-labs tag-biocuration tag-black-history-month tag-minorities-in-genomics tag-research tag-summer-programs">
	
	
				<div class="featured-image">
									<a href="https://blogs.bcm.edu/wp-content/uploads/2021/02/Debra-Murray_portrait_Featured_media.png" class="image-popup"><img width="800" height="398" src="https://blogs.bcm.edu/wp-content/uploads/2021/02/Debra-Murray_portrait_Featured_media-800x398.png" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" /></a>
								</div>

			
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://blogs.bcm.edu/topics/from-the-labs/" style="background:#881d5e" rel="category tag">From The Labs</a>&nbsp;</span></div>
			<header class="entry-header">
				<h1 class="entry-title">
					Black History Month Spotlight: Interview with Dr. Debra Murray				</h1>
			</header>

			<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://blogs.bcm.edu/2021/02/28/from-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray/" title="12:19 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-02-28T12:19:09-06:00">February 28, 2021</time><time class="updated" datetime="2021-03-01T11:29:59-06:00">March 1, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://blogs.bcm.edu/author/fromthelabsblog/"
					   title="Ana Rodríguez"
					>
						Ana Rodríguez					</a>
				</span>
			</span>

			
							<span class="comments">
					<a href="https://blogs.bcm.edu/2021/02/28/from-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray/#respond"><i class="fa fa-comment"></i> 0 Comments</a>				</span>
				<span class="tag-links"><i class="fa fa-tags"></i><a href="https://blogs.bcm.edu/tag/biocuration/" rel="tag">biocuration</a>, <a href="https://blogs.bcm.edu/tag/black-history-month/" rel="tag">Black History Month</a>, <a href="https://blogs.bcm.edu/tag/minorities-in-genomics/" rel="tag">minorities in genomics</a>, <a href="https://blogs.bcm.edu/tag/research/" rel="tag">Research</a>, <a href="https://blogs.bcm.edu/tag/summer-programs/" rel="tag">summer programs</a></span></div>
		<div class="entry-content clearfix">
			<p>From the Labs sat with <a href="https://www.bcm.edu/people-search/debra-murray-27219" target="_blank" rel="noopener">Dr. Debra Murray</a>, assistant professor at Baylor’s <a href="https://www.hgsc.bcm.edu/" target="_blank" rel="noopener">Human Genome Sequencing Center</a>. Murray shared her professional journey, from conducting basic science research to developing and managing programs to interest minority students in genomics. She also shared something few people know about her.</p>
<h5><strong>How did your professional journey start?</strong></h5>
<p>“Debra, turn the light off!” called my mother when as a child I would read late at night under the bed covers with a flashlight. I got in trouble for my love of reading. Books and talking about science with my older brother were exciting things to do while growing up in Palestine, Texas, where there is not a lot of exposure to all possible careers and opportunities in life.</p>
<figure id="attachment_30058" aria-describedby="caption-attachment-30058" style="width: 293px" class="wp-caption alignleft"><a href="https://www.bcm.edu/people-search/debra-murray-27219"><img loading="lazy" class="wp-image-30058" src="https://blogs.bcm.edu/wp-content/uploads/2021/02/boothpicatABRCMS_cropped_in-text-247x515.jpg" alt="" width="293" height="611" srcset="https://blogs.bcm.edu/wp-content/uploads/2021/02/boothpicatABRCMS_cropped_in-text-247x515.jpg 247w, https://blogs.bcm.edu/wp-content/uploads/2021/02/boothpicatABRCMS_cropped_in-text.jpg 394w" sizes="(max-width: 293px) 100vw, 293px" /></a><figcaption id="caption-attachment-30058" class="wp-caption-text"><strong>Dr. Murray at Baylor&#8217;s booth in The <a href="https://www.abrcms.org/" target="_blank" rel="noopener">Annual Biomedical Research Conference for Minority Students</a></strong>. Image courtesy of D. Murray.</figcaption></figure>
<p>I took all the hard science classes in high school and majored in biology at the University of Texas-Austin, followed by a master’s degree in environmental toxicology from Prairie View A&amp;M University. After five years teaching at Prairie View A&amp;M University, and thanks to the advice of the faculty, I went to Purdue University for my doctorate degree. I did it because I had a growing interest in education and felt I did not have all the knowledge that I needed to help my biology students move forward in their careers.</p>
<p>At Purdue, I completed the doctoral program in cell and molecular biology and conducted research on cell division. After a post doc at Baylor College of Medicine and conducting research at the Dallas Veterans Administration and UT Southwestern, I realized that basic science research was not for me. I did not want to be attached solely to the bench; I felt I was becoming more and more isolated without opportunities to have an impact on others to share my interest in science.</p>
<p>I took a health education position at the National Urban League’s Institute for Opportunity and Equality and moved to DC. I was the national coordinator for a Centers for Disease and Control funded grant dedicated to educating African Americans about diabetes. I designed, developed and managed intervention projects and evaluation plans, managed health staff, established training conferences and coordinated media campaign for “Lift Every Voice.” This project’s focus was to encourage people to better manage their diabetes. I realized that most people don’t take the time to think about what diabetes is doing to their bodies. I thought it was important to get the message across that, if not taken care of, diabetes can pose serious health risks.</p>
<figure id="attachment_30059" aria-describedby="caption-attachment-30059" style="width: 515px" class="wp-caption alignright"><img loading="lazy" class="wp-image-30059 size-medium" src="https://blogs.bcm.edu/wp-content/uploads/2021/02/Charleston-NAMME-Confernce-3.27.31.2008-010_cropped_smaller-515x281.jpg" alt="" width="515" height="281" srcset="https://blogs.bcm.edu/wp-content/uploads/2021/02/Charleston-NAMME-Confernce-3.27.31.2008-010_cropped_smaller-515x281.jpg 515w, https://blogs.bcm.edu/wp-content/uploads/2021/02/Charleston-NAMME-Confernce-3.27.31.2008-010_cropped_smaller-1024x559.jpg 1024w, https://blogs.bcm.edu/wp-content/uploads/2021/02/Charleston-NAMME-Confernce-3.27.31.2008-010_cropped_smaller-768x419.jpg 768w, https://blogs.bcm.edu/wp-content/uploads/2021/02/Charleston-NAMME-Confernce-3.27.31.2008-010_cropped_smaller.jpg 1200w" sizes="(max-width: 515px) 100vw, 515px" /><figcaption id="caption-attachment-30059" class="wp-caption-text"><strong>Dr. Murray talks to students attending the <a href="https://nammenational.org/" target="_blank" rel="noopener">National Association of Medical Minority Educators, Inc.</a> Conference.</strong> Image courtesy of D. Murray.</figcaption></figure>
<p>I returned to Baylor when I accepted the position to manage the <a href="https://www.hgsc.bcm.edu/minority-diversity-initiative-programs" target="_blank" rel="noopener">Minority Diversity Program</a> in the Human Genome Sequencing Center. I direct programs to increase underrepresented minorities with Ph.Ds. in genomics. We have had more than 200 participants, and many have pursued other advanced degrees such as M.D.s and master’s programs.</p>
<p>I am also co-director of the office of <a href="https://www.bcm.edu/departments/molecular-human-genetics/education/medical-genetics-diversity-visiting-students-program" target="_blank" rel="noopener">community engagement and diversity</a> in <a href="https://www.bcm.edu/departments/molecular-human-genetics" target="_blank" rel="noopener">molecular human genetics</a> at Baylor. My role is to increase underrepresented minorities in medical genetics, for instance, guiding M.Ds interested in  genetics research and developing research rotations for medical students to provide hands-on lab experiences.</p>
<p>Has your previous experience on basic science research helped you in your current educational roles?</p>
<p>Having a science background has been very useful to help students interested in conducting biomedical research. I use my expertise to design programs that provide practical research experiences, that inform how to navigate a conversation with principal investigators and highlight the importance of the rigorous nature of the scientific process.</p>
<blockquote><p>We emphasize to the students that it’s important they recognize that they already have the scientific background. Through practice, we aim at getting them comfortable using the terminology we know they already have learned.</p></blockquote>
<p>Having a science background also has helped me show the students the path to research and what type of obstacles they might face. I can provide experience-based advice to assist them overcome their own obstacles in their journey and help them succeed.</p>
<h5><strong>How has the pandemic changed your work?</strong></h5>
<blockquote><p>One major change due to the COVID-19 pandemic was that we taught our nine-week summer program virtually instead of in-person. It was challenging but, thanks to the support from our faculty, the program was successful.</p></blockquote>
<p>In 2020, we taught biocuration for six weeks, which involves the synthesis and translation of information from multiple sources into a database or resource that enables integration of the scientific literature as well as large data sets. The goals of biocuration include to represent biological knowledge accurately and comprehensively and to provide easy access to these data for working scientists.</p>
<p>Our students learned how to biocurate a gene of their choice. For instance, they learned how to find information about the gene and its variants, and what this meant from the biological and medical points of view.</p>
<h5><strong>Tell us something few people know about you.</strong></h5>
<p>Few people outside my family and friends know that I am a soprano. Hitting a high note used to be easier years ago. Nevertheless, I love singing in my church choir!</p>
<p>&nbsp;</p>
<p><em>By <a href="https://blogs.bcm.edu/about-from-the-labs/" target="_blank" rel="noopener">Ana María Rodríguez, Ph.D.</a></em></p>
<p>&nbsp;</p>
<div class="jetpack_subscription_widget"><h2 class="widgettitle">Receive From the Labs via email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-459">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-459">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-459"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://blogs.bcm.edu/2021/02/28/from-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="459"/>
						                        <button type="submit"
	                        		                    			                    style="margin-left: 0px;"
		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30055" class="share-facebook sd-button share-icon no-text" href="https://blogs.bcm.edu/2021/02/28/from-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30055" class="share-twitter sd-button share-icon no-text" href="https://blogs.bcm.edu/2021/02/28/from-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-30055" class="share-linkedin sd-button share-icon no-text" href="https://blogs.bcm.edu/2021/02/28/from-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://blogs.bcm.edu/2021/02/28/from-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>

			</div>

	</article>

			
			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://blogs.bcm.edu/2021/02/26/resilience-through-covid-19-dr-dharani-narendra/" rel="prev"><span class="meta-nav">&larr;</span> Resilience Through COVID-19: Dr. Dharani Narendra</a></li>
				<li class="next"></li>
			</ul>

			
	<div class="related-posts-wrapper style-one">

		<h4 class="related-posts-main-title">
			<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
		</h4>

		<div class="related-posts clearfix ">

							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="https://blogs.bcm.edu/2019/12/05/from-the-labs-immune-checkpoint-therapy-for-er-breast-cancers-a-missed-opportunity/" title="Immune checkpoint therapy for ER+ breast cancers, a missed opportunity?">
								<img width="390" height="205" src="https://blogs.bcm.edu/wp-content/uploads/2019/12/labpic2019-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" />							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://blogs.bcm.edu/2019/12/05/from-the-labs-immune-checkpoint-therapy-for-er-breast-cancers-a-missed-opportunity/" rel="bookmark" title="Immune checkpoint therapy for ER+ breast cancers, a missed opportunity?">
								Immune checkpoint therapy for ER+ breast cancers, a missed opportunity?							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://blogs.bcm.edu/2019/12/05/from-the-labs-immune-checkpoint-therapy-for-er-breast-cancers-a-missed-opportunity/" title="11:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-05T11:30:47-06:00">December 5, 2019</time><time class="updated" datetime="2019-12-05T11:42:31-06:00">December 5, 2019</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://blogs.bcm.edu/author/fromthelabsblog/"
					   title="Ana Rodríguez"
					>
						Ana Rodríguez					</a>
				</span>
			</span>

			
							<span class="comments">
											<i class="fa fa-comment"></i><a href="https://blogs.bcm.edu/2019/12/05/from-the-labs-immune-checkpoint-therapy-for-er-breast-cancers-a-missed-opportunity/#respond">0</a>										</span>
				</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="https://blogs.bcm.edu/2017/03/03/toys-and-science-connected-on-new-free-stem-initiative/" title="Toys and science connected on new free STEM initiative">
								<img width="390" height="177" src="https://blogs.bcm.edu/wp-content/uploads/2017/03/carousel-ftl-march20171.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" />							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://blogs.bcm.edu/2017/03/03/toys-and-science-connected-on-new-free-stem-initiative/" rel="bookmark" title="Toys and science connected on new free STEM initiative">
								Toys and science connected on new free STEM initiative							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://blogs.bcm.edu/2017/03/03/toys-and-science-connected-on-new-free-stem-initiative/" title="10:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2017-03-03T10:00:57-06:00">March 3, 2017</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://blogs.bcm.edu/author/fromthelabsblog/"
					   title="Ana Rodríguez"
					>
						Ana Rodríguez					</a>
				</span>
			</span>

			
							<span class="comments">
											<i class="fa fa-comment"></i><a href="https://blogs.bcm.edu/2017/03/03/toys-and-science-connected-on-new-free-stem-initiative/#respond">0</a>										</span>
				</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="https://blogs.bcm.edu/2019/08/01/from-the-labs-image-of-the-month-brain-regeneration-is-not-forever/" title="IMAGE OF THE MONTH: The finite nature of brain regeneration">
								<img width="390" height="205" src="https://blogs.bcm.edu/wp-content/uploads/2019/08/celrep_27_13-cover-crop-featured-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="celrep_27_13 cover-crop-featured" loading="lazy" />							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://blogs.bcm.edu/2019/08/01/from-the-labs-image-of-the-month-brain-regeneration-is-not-forever/" rel="bookmark" title="IMAGE OF THE MONTH: The finite nature of brain regeneration">
								IMAGE OF THE MONTH: The finite nature of brain regeneration							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://blogs.bcm.edu/2019/08/01/from-the-labs-image-of-the-month-brain-regeneration-is-not-forever/" title="10:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-08-01T10:00:33-05:00">August 1, 2019</time><time class="updated" datetime="2019-08-01T11:47:11-05:00">August 1, 2019</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://blogs.bcm.edu/author/fromthelabsblog/"
					   title="Ana Rodríguez"
					>
						Ana Rodríguez					</a>
				</span>
			</span>

			
							<span class="comments">
											<i class="fa fa-comment"></i><a href="https://blogs.bcm.edu/2019/08/01/from-the-labs-image-of-the-month-brain-regeneration-is-not-forever/#respond">0</a>										</span>
				</div>					</div>

				</div><!--/.related-->
			
		</div><!--/.post-related-->

	</div>

	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/28/from-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://blogs.bcm.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30055' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3efd3ef099" /></p><input type="hidden" id="ak_js" name="ak_js" value="24"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->


<div id="secondary">
	
	<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>From the Labs Image of the Month</span></h3><div class="textwidget custom-html-widget"><img src="https://blogs.bcm.edu/wp-content/uploads/2021/01/KEngevik_HELA-use-this-one-515x515.png" alt="From The Labs Image of the Month" class="aligncenter" width="100%" height="61">
<a href="https://blogs.bcm.edu/2021/02/01/from-the-labs-image-of-the-month-hues-of-hela/" target="_blank" rel="noopener"> From the Labs</a> features an award-winning image of immunofluorescent HeLa cells. Image credit: K. Engevik/Hyser lab.</div></aside><aside id="archives-4" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://blogs.bcm.edu/2021/02/'> February 2021 </option>
	<option value='https://blogs.bcm.edu/2021/01/'> January 2021 </option>
	<option value='https://blogs.bcm.edu/2020/12/'> December 2020 </option>
	<option value='https://blogs.bcm.edu/2020/11/'> November 2020 </option>
	<option value='https://blogs.bcm.edu/2020/10/'> October 2020 </option>
	<option value='https://blogs.bcm.edu/2020/09/'> September 2020 </option>
	<option value='https://blogs.bcm.edu/2020/08/'> August 2020 </option>
	<option value='https://blogs.bcm.edu/2020/07/'> July 2020 </option>
	<option value='https://blogs.bcm.edu/2020/06/'> June 2020 </option>
	<option value='https://blogs.bcm.edu/2020/05/'> May 2020 </option>
	<option value='https://blogs.bcm.edu/2020/04/'> April 2020 </option>
	<option value='https://blogs.bcm.edu/2020/03/'> March 2020 </option>
	<option value='https://blogs.bcm.edu/2020/02/'> February 2020 </option>
	<option value='https://blogs.bcm.edu/2020/01/'> January 2020 </option>
	<option value='https://blogs.bcm.edu/2019/12/'> December 2019 </option>
	<option value='https://blogs.bcm.edu/2019/11/'> November 2019 </option>
	<option value='https://blogs.bcm.edu/2019/10/'> October 2019 </option>
	<option value='https://blogs.bcm.edu/2019/09/'> September 2019 </option>
	<option value='https://blogs.bcm.edu/2019/08/'> August 2019 </option>
	<option value='https://blogs.bcm.edu/2019/07/'> July 2019 </option>
	<option value='https://blogs.bcm.edu/2019/06/'> June 2019 </option>
	<option value='https://blogs.bcm.edu/2019/05/'> May 2019 </option>
	<option value='https://blogs.bcm.edu/2019/04/'> April 2019 </option>
	<option value='https://blogs.bcm.edu/2019/03/'> March 2019 </option>
	<option value='https://blogs.bcm.edu/2019/02/'> February 2019 </option>
	<option value='https://blogs.bcm.edu/2019/01/'> January 2019 </option>
	<option value='https://blogs.bcm.edu/2018/12/'> December 2018 </option>
	<option value='https://blogs.bcm.edu/2018/11/'> November 2018 </option>
	<option value='https://blogs.bcm.edu/2018/10/'> October 2018 </option>
	<option value='https://blogs.bcm.edu/2018/09/'> September 2018 </option>
	<option value='https://blogs.bcm.edu/2018/08/'> August 2018 </option>
	<option value='https://blogs.bcm.edu/2018/07/'> July 2018 </option>
	<option value='https://blogs.bcm.edu/2018/06/'> June 2018 </option>
	<option value='https://blogs.bcm.edu/2018/05/'> May 2018 </option>
	<option value='https://blogs.bcm.edu/2018/04/'> April 2018 </option>
	<option value='https://blogs.bcm.edu/2018/03/'> March 2018 </option>
	<option value='https://blogs.bcm.edu/2018/02/'> February 2018 </option>
	<option value='https://blogs.bcm.edu/2018/01/'> January 2018 </option>
	<option value='https://blogs.bcm.edu/2017/12/'> December 2017 </option>
	<option value='https://blogs.bcm.edu/2017/11/'> November 2017 </option>
	<option value='https://blogs.bcm.edu/2017/10/'> October 2017 </option>
	<option value='https://blogs.bcm.edu/2017/09/'> September 2017 </option>
	<option value='https://blogs.bcm.edu/2017/08/'> August 2017 </option>
	<option value='https://blogs.bcm.edu/2017/07/'> July 2017 </option>
	<option value='https://blogs.bcm.edu/2017/06/'> June 2017 </option>
	<option value='https://blogs.bcm.edu/2017/05/'> May 2017 </option>
	<option value='https://blogs.bcm.edu/2017/04/'> April 2017 </option>
	<option value='https://blogs.bcm.edu/2017/03/'> March 2017 </option>
	<option value='https://blogs.bcm.edu/2017/02/'> February 2017 </option>
	<option value='https://blogs.bcm.edu/2017/01/'> January 2017 </option>
	<option value='https://blogs.bcm.edu/2016/12/'> December 2016 </option>
	<option value='https://blogs.bcm.edu/2016/11/'> November 2016 </option>
	<option value='https://blogs.bcm.edu/2016/10/'> October 2016 </option>
	<option value='https://blogs.bcm.edu/2016/09/'> September 2016 </option>
	<option value='https://blogs.bcm.edu/2016/08/'> August 2016 </option>
	<option value='https://blogs.bcm.edu/2016/07/'> July 2016 </option>
	<option value='https://blogs.bcm.edu/2016/06/'> June 2016 </option>
	<option value='https://blogs.bcm.edu/2016/05/'> May 2016 </option>
	<option value='https://blogs.bcm.edu/2016/04/'> April 2016 </option>
	<option value='https://blogs.bcm.edu/2016/03/'> March 2016 </option>
	<option value='https://blogs.bcm.edu/2016/02/'> February 2016 </option>
	<option value='https://blogs.bcm.edu/2016/01/'> January 2016 </option>
	<option value='https://blogs.bcm.edu/2015/12/'> December 2015 </option>
	<option value='https://blogs.bcm.edu/2015/11/'> November 2015 </option>
	<option value='https://blogs.bcm.edu/2015/10/'> October 2015 </option>
	<option value='https://blogs.bcm.edu/2015/09/'> September 2015 </option>
	<option value='https://blogs.bcm.edu/2015/08/'> August 2015 </option>
	<option value='https://blogs.bcm.edu/2015/07/'> July 2015 </option>
	<option value='https://blogs.bcm.edu/2015/06/'> June 2015 </option>
	<option value='https://blogs.bcm.edu/2015/05/'> May 2015 </option>
	<option value='https://blogs.bcm.edu/2015/04/'> April 2015 </option>
	<option value='https://blogs.bcm.edu/2015/03/'> March 2015 </option>
	<option value='https://blogs.bcm.edu/2015/02/'> February 2015 </option>
	<option value='https://blogs.bcm.edu/2015/01/'> January 2015 </option>
	<option value='https://blogs.bcm.edu/2014/12/'> December 2014 </option>
	<option value='https://blogs.bcm.edu/2014/11/'> November 2014 </option>
	<option value='https://blogs.bcm.edu/2014/10/'> October 2014 </option>
	<option value='https://blogs.bcm.edu/2014/09/'> September 2014 </option>
	<option value='https://blogs.bcm.edu/2014/08/'> August 2014 </option>
	<option value='https://blogs.bcm.edu/2014/07/'> July 2014 </option>
	<option value='https://blogs.bcm.edu/2014/06/'> June 2014 </option>
	<option value='https://blogs.bcm.edu/2014/05/'> May 2014 </option>
	<option value='https://blogs.bcm.edu/2014/04/'> April 2014 </option>
	<option value='https://blogs.bcm.edu/2014/03/'> March 2014 </option>
	<option value='https://blogs.bcm.edu/2014/02/'> February 2014 </option>
	<option value='https://blogs.bcm.edu/2014/01/'> January 2014 </option>
	<option value='https://blogs.bcm.edu/2013/12/'> December 2013 </option>
	<option value='https://blogs.bcm.edu/2013/11/'> November 2013 </option>
	<option value='https://blogs.bcm.edu/2013/10/'> October 2013 </option>
	<option value='https://blogs.bcm.edu/2013/09/'> September 2013 </option>
	<option value='https://blogs.bcm.edu/2013/08/'> August 2013 </option>
	<option value='https://blogs.bcm.edu/2013/07/'> July 2013 </option>
	<option value='https://blogs.bcm.edu/2013/06/'> June 2013 </option>
	<option value='https://blogs.bcm.edu/2013/05/'> May 2013 </option>
	<option value='https://blogs.bcm.edu/2013/04/'> April 2013 </option>
	<option value='https://blogs.bcm.edu/2013/03/'> March 2013 </option>
	<option value='https://blogs.bcm.edu/2013/02/'> February 2013 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="search-3" class="widget widget_search clearfix"><h3 class="widget-title"><span>Search</span></h3>
<form action="https://blogs.bcm.edu/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
</aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix  ">
				<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
		<div class="social-links clearfix">
			<ul>
				<li><a href="http://facebook.com/BaylorCollegeOfMedicine" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/bcmhouston" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://www.instagram.com/bcmhouston/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="http://youtube.com/user/BCMweb" target="_blank"><i class="fa fa-youtube"></i></a></li><li><a href="http://www.linkedin.com/company/baylor-college-of-medicine" target="_blank"><i class="fa fa-linkedin"></i></a></li>			</ul>
		</div><!-- .social-links -->
		
			<nav class="footer-menu clearfix">
							</nav>
		</div>

				<div class="footer-socket-left-section">
			<div class="copyright">©1998 - 2020 Baylor College of Medicine®<br />
One Baylor Plaza, Houston, Texas 77030 <br />
(713) 798-4951</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
					<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
					</div><!-- #page -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blogs.bcm.edu\/2021\/02\/28\/from-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray\/":30055};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/02/28/from-the-labs-black-history-month-spotlight-interview-with-dr-debra-murray/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6Le-nqoUAAAAACku64o6bp0xhgXxJrRYoB6lVFdV"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://blogs.bcm.edu/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' id='rfw-script-js-extra'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogs.bcm.edu/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2021030548' id='rfw-script-js'></script>
<script type='text/javascript' src='https://blogs.bcm.edu/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2021030548' id='rfw-script-fitvid-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/blogs.bcm.edu\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogs.bcm.edu/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://blogs.bcm.edu/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://blogs.bcm.edu/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=3.0.9' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://blogs.bcm.edu/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=3.0.9' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://blogs.bcm.edu/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.9' id='colormag-featured-image-popup-js'></script>
<script type='text/javascript' src='https://blogs.bcm.edu/wp-content/themes/colormag-pro/js/navigation.min.js?ver=3.0.9' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://blogs.bcm.edu/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=3.0.9' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://blogs.bcm.edu/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=3.0.9' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"5000","breaking_news_speed":"1000"};
var colormag_load_more = {"tg_nonce":"95a29c96c9","ajax_url":"https:\/\/blogs.bcm.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogs.bcm.edu/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=3.0.9' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogs.bcm.edu/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=3.0.9' id='colormag-loadmore-js'></script>
<script type='text/javascript' src='https://blogs.bcm.edu/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://blogs.bcm.edu/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogs.bcm.edu/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
</script>
<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'122339384',post:'30055',tz:'-6',srv:'blogs.bcm.edu'} ]);
	_stq.push([ 'clickTrackerInit', '122339384', '30055' ]);
</script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    var ratio = jQuery(this).attr('data-ratio');
                    if (typeof ratio == 'undefined') {
                        ratio = 16 / 9;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / ratio + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / ratio + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    setTimeout(function () {
                        jQuery("div[data-iframe='StefanoAI-youtube-widget-responsive']").each(function () {
                            var iframe = jQuery("<iframe></iframe>");
                            jQuery.each(this.attributes, function () {
                                if (this.name == 'data-iframe' || this.name == 'data-')
                                    return;
                                iframe.attr(this.name.replace(/^data-/, ''), this.value);
                            });
                            jQuery(iframe).insertAfter(jQuery(this));
                            jQuery(this).remove();
                        });
                                        AI_responsive_widget();
                    }, 50);
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
</body>
</html>
